Soru:
Raspberry Pi 2B + Botlar bir kez
Bradley B
2016-02-14 05:48:57 UTC
view on stackexchange narkive permalink

Yakın zamanda bir Raspberry Pi 2B + satın aldım ve üzerinde RetroPie (raspbian destekli) işletim sistemini çalıştırmaya çalışıyorum. Pi'yi ilk taktığımda, normal olarak işletim sistemine açılıyor (normal PWR ve ACT etkinliği). Herhangi bir değişiklik yapmadan, pi kapatıldığında artık açılmaz. SD kartın yeniden biçimlendirilmesi pi'nin bir kez açılmasına izin verir, ancak daha sonra ikinci kez değil.

Pi ikinci kez yeniden başlatıldığında, yeşil ACT ışığı yaklaşık 30 saniye normal gibi davranır ve ardından bir kez Tamamen kapatmadan önce birkaç dakika saniye. PWR ışığı tüm süreci aydınlatmaya devam ediyor.

Süreci iki farklı SD kartla denedim,

  1. Sandisk 8GB Class 4 microSD
  2. ve

    1. Samsung 32GB Sınıf 10 microSD.

    Herhangi bir önerisi olan var mı? Bunun konuyla ilgili olup olmadığını bilmiyorum, ancak önyüklendiğinde bir USB klavye ve fare, USB wifi adaptörü ve HDMI - VGA dönüştürücüsü takılı bir monitör var.

    Şimdiden teşekkürler.

    DÜZENLE: Yeniden başlatma komutunu terminal önyükleme yoluyla normal şekilde çalıştırmak. Ayrıca NOOBS, retropi değil, iki kez açılacaktır.

Muhtemelen Pi ile ilgili bir sorun. Sanki kapatmak sd kartını bozuyormuş gibi görünüyor. Pi'yi nasıl kapatıyorsun?
Retropie / emülasyon istasyonundaki kapat düğmesine tıklayarak kapatıyorum. SD kartı toplayabildiğim kadar bozmamalı.
Retropi başlatmamayı ve "sudo halt" ile kapatmayı denediniz mi? Bundan sonra tekrar başlayabilirse, o zaman kötü bir retropi görüntünüz olabilir.
@PatrickCook, raspa görüntüsünden "sudo halt" kullanarak onu hala önyüklenebilir durumda bırakır. Otomatik olarak açıldığı ve onu durdurmanın hiçbir yolu olmadığı için retropiyi başlatamıyorum. Ayrıca, github kaynağından retropi yüklemek pi'yi boş bir ekranla dondurmuş gibi görünüyor? Bu giderek tuhaflaşıyor.
bende de aynı sorun var. görüntüyü indirdim ve win32DiskImager'ı kullanarak SD'ye koydum. ardından usb yöntemiyle romları aktarın - mükemmel - aktarın ve ardından emulationstation'ı yeniden başlatın. bazı oyunlar oynadı. retropie menüsünden kapatıldı. ikinci kez başlattığımda ekran açılmayacak bile ... bunu iki kez denedim - görüntüyü tekrar aktardım, ilk önyükleme iyi, daha sonra hiçbir şey.
Hala sorunu yaşıyor musunuz?
Bir cevap:
tlhIngan
2016-05-29 09:35:33 UTC
view on stackexchange narkive permalink

GUI kapatma yerine kapatmak için terminal komutunu kullanarak bu sorunu önleyebileceğinizden, görüntü bozuk olabilir. Yeni bir kopya indirin veya GUI'nin otomatik olarak başlamasını nasıl engelleyeceğinizi buradan okuyun.



Bu Soru-Cevap, otomatik olarak İngilizce dilinden çevrilmiştir.Orijinal içerik, dağıtıldığı cc by-sa 3.0 lisansı için teşekkür ettiğimiz stackexchange'ta mevcuttur.
Loading...